Kimax BS-U35wf - mise a jour avortee du firmware

Donald83

Nouveau membre
15 Mai 2021
3
1
1
Salut a tous
Apres une mise a jour avortee du firmware de ce Kimax je ne peux plus y acceder par l'interface web
- Je vois son adresse IP (que j'avais pu inserer avant la mise a jour avortee du firmware) sur mon reseau local mais s'est un message de connexion echouee qui s'affiche.

Note: en USB je vois que le disque de 2T est vide

Y a t'il une facon de resoudre ce probleme svp ?
 
Donald83 a dit:
"[...] une mise a jour avortée du firmware [...] une façon de résoudre ce problème [...]"
Bonjour,
Eh bien, pourquoi pas en tentant un "Reset" à l'aide d'un trombone déplié à placer dans le petit trou qui doit se trouver sur ce produit et en effectuant une pression pour y arriver... Alors, c'est sans assurance aucune, mais qui sait?, cela peut relancer la machine afin de pouvoir réaliser ensuite une nouvelle mise a jour du firmware...
(A tester assurément...)
 
Merci mais c’est la premiere chose qui a ete faite comme je l’indique dans le message original

Bonne soirée
 
Euh... C'est une plaisanterie semble-t-il?! Selon vous, "Donald83", cela serait clairement indiqué dans votre message initial... Ah bon?! Mais alors où donc ai-je rangé ma "boule de cristal" aux dons divinatoires notoires?... Non mais là, sérieux, je crois qu'il y a comme un réel souci de communication. Aussi je vous serai reconnaissant de bien vouloir m'indiquer où exactement vous avez bien pu voir d'écrit quelque chose qui s'apparenterait à une procédure de "Reset" dans votre message initial?... (Relisez-vous.)
Donald83 a dit:
"Merci mais c’est la première chose qui a été faite comme je l’indique dans le message original [...]"
Force est de constater que ledit message "original" initial, que vous retrouverez, ci-après --mentionné "avé l'accent" comme tout méridional qui se respecte--, n'a absolument rien d'indiqué de la sorte... Ou bien faut-il avoir le don de savoir lire clairement entre les lignes peut-être? Toutefois, désolé mais dans votre "post" initial du 15 mai 2021 (16h13) je n'ai rien lu sur le sujet... Aussi je vous cite pour que cela soit bien clair... (Encore que, sauf votre respect, c'est mission impossible, à vous lire, pour pouvoir trouver une once de ce fameux "Reset", mais bon...)
Donald83 a dit:
"Salut à tous
Après une mise à jour avortée du firmware de ce Kimax je ne peux plus y accéder par l'interface web
- Je vois son adresse IP (que j'avais pu insérer avant la mise à jour avortée du firmware) sur mon réseau local mais c'est un message de connexion échouée qui s'affiche.

Note: en USB je vois que le disque de 2T est vide

Y a-t-il une façon de résoudre ce problème svp ?"

Alors, si vous réussissez à trouver, en vous relisant posément, une quelconque expression relative à un "Reset" dans votre message initial du 15 mai 2021 (16h13), vous voudrez bien m'indiquer l'adresse de votre Ophtalmologue pour que je n'aille surtout pas le consulter car je tiens trop à mes yeux... Ou bien alors, il pourrait y avoir peut-être comme explication éventuelle le fait que vous ayez une déformation de la cornée? Ou bien encore des lunettes déformantes peut-être?... :mrgreen:

Ceci étant dit, si vous avez fait votre première tentative de mise à jour du firmware (avortée) par le biais du "port Ethernet", alors tentez donc votre deuxième essai par le biais du "Wi-Fi"... Ou alors, inversement, si votre première tentative a été faite par le biais du "Wi-Fi", faites donc votre deuxième essai en "Ethernet"... Ainsi, votre seconde tentative sera selon ce que vous aurez utilisé comme connexion initialement. Faites ainsi différemment pour votre deuxième essai, attendu que vous auriez déjà effectué le fameux "Reset"... Par ailleurs, une autre possibilité pourrait être d'envisager un utilitaire permettant d'effectuer la mise à jour du firmware par le biais du "port USB", si l'application existe éventuellement; c'est à investiguer puisque votre "Kimax BS-U35wf" est un produit multi-ports: "USB", "Ethernet", "Wi-Fi"...

Bonne continuation
 
Et bien voici, apres 3 petites annees d'investigations et d'analyses appronfondies de mon message original, je peux enfin declarer qu'en effet, je n'avais pas mentionne le "Reset" dans mon message original. Celui-ci avait en fait ete bloque dans mes neurones. Merci d'accepter mes plus humbles excuses.

En ce qui conceerne le sujet du message, j'ai fini par laisser tomber car la bete semble irremediablement morte.
Cordiales salutions ;-)
 
  • J'aime
Réactions: EVO