Asustor Je ne vois plus mes répertoires

Xoom

Nouveau membre
Bonjour,

J'ai acheté un Nas asustor AS-202T.
Suite à la perte de mon mot de passe admin, j'ai appuyé sur Reset ce qui m'a permis de retrouver le mot de passe de base.
Malheureusement, je ne vois plus les répertoires du NAS, public et web, qui l'emplacement où j'ai enregistrer mes fichiers.nas.jpg

Quand je regarde dans le gestionnaire de fichiers, cela m'indique que disque dur est utilisé à 9,2% donc mes fichiers semble toujours présent.

Seriez-vous me dire comme avoir de nouveau accès à mes répertoires?

Merci d'avances pour vos réponses,

Cordialement,
 

FX Cachem

Administreur
Membre du personnel
Hello Xoom,

Le bouton Reset ne supprime pas les données. Il ré-initialise le mot de passe Admin et les paramètres réseaux. Par contre, si tu ne vois pas tes fichiers via l'Explorateur de fichiers d'ADM... je suis très surpris. De mémoire, tu devrais avoir au minimum les dossiers suivants :
- Home
- Download
- Public
- Web
Tu n'aurais rien dans les Corbeilles ?
 

Dami1

Représentant ASUSTOR
n'as tu pas retiré tes disques durs par hasard à un moment x ou y à chaud en cours d'opération du NAS ?
je confirme ce que dit FX
 

Xoom

Nouveau membre
Bonsoir,

FX Cachem :Au début j'avais bien les répertoire cités. Quand je regarde dans la corbeille il n'y a rien.

Et non, à aucun moment je n'ai retiré les disque dur du NAS.

Cordialement,
 

FX Cachem

Administreur
Membre du personnel
Dernière question avant d'ouvrir un ticket au support... peux-tu regarder dans Contrôle d'Accès > Dossiers Partagés ?
 

macaron95

Padawan
c'est peut être lié à ça ?

787982Capturedecran20151112a124023.png



pour ma part après un reset, je pensais avoir perdu mes fichiers mais en fait, la case était cochée
 

FX Cachem

Administreur
Membre du personnel
Merci macaron95... Par contre, je n'ai pas souvenir d'un tel réglage chez ASUSTOR. Merci du partage ;)
 

QoolBox

Représentant QNAP
oui tu as fait un reset usine, donc les paramètres sont revenus par défaut...

et les répertoires partagés doivent être recréés


;)
 

Spartanineo

Grand Maître Jedi
Xoom a dit:
Bonjour,

J'ai acheté un Nas asustor AS-202T.
Suite à la perte de mon mot de passe admin, j'ai appuyé sur Reset ce qui m'a permis de retrouver le mot de passe de base.
Malheureusement, je ne vois plus les répertoires du NAS, public et web, qui l'emplacement où j'ai enregistrer mes fichiers.

Quand je regarde dans le gestionnaire de fichiers, cela m'indique que disque dur est utilisé à 9,2% donc mes fichiers semble toujours présent.

Seriez-vous me dire comme avoir de nouveau accès à mes répertoires?

Merci d'avances pour vos réponses,

Cordialement,


Eu c'est bien de l'asustor, l'image jointe le confirme.
C'est juste une capture d'écran de qts qui est venu tout embrouillé
 
Haut Bas