Asustor Installation Remote Center et XBMC impossible

tyone27

Nouveau membre
Bonsoir,

je fais appel à votre aide car l'installation de l'application Remote Center et XBMC est impossible.
Depuis que j'ai mis à jour mon NAS AS-304T vers la version ADM 2.3.0 RBSC, la mise à jour de ces applications ou la réinstallation n'a rien changer à mon problème.
J'espère que quelqu'un pourra m'aider à trouver la joie de regarder des vidéos sur mon téléviseur ;).

Merci à vous.
 
tyone27 a dit:
Bonsoir,

je fais appel à votre aide car l'installation de l'application Remote Center et XBMC est impossible.
Depuis que j'ai mis à jour mon NAS AS-304T vers la version ADM 2.3.0 RBSC, la mise à jour de ces applications ou la réinstallation n'a rien changer à mon problème.
J'espère que quelqu'un pourra m'aider à trouver la joie de regarder des vidéos sur mon téléviseur ;).

Merci à vous.

as tu mis à jour tes applications ?
dans app central / mettre à jour
est ce que dans paramètres/accès facile tout est ok ?
 
Bonjour, merci de vos réponse et de votre aide.

Je me suis bien déconnecté puis reconnecté mais rien à faire.
J'ai aussi essayé la mise à jour de mes applications mais là encore l'installation échoua.
Dans les paramètres et accès facile tout est ok, chaque port utilisé est paramétrés.

J'ai remarqué que l'échec de l'installation de l'application Remote Center fait échoué l'installation de XBMC.
N'y aurais t'il pas un paramètre à changer pour permettre l'installation de Remote Center. Bien entendu, la première fois que je l'ai installé je n'ai rien eu besoin de faire.

La seule informations que je peux vous donner est l'entrée dans le journal du App Central.
Dès que j'ai essaye d'installer les applications il y a entrée suivante qui s'ajoute :
Remote Central Install App failed. (Ref. -39)

Merci encore pour vos réponses.
 
bonjour
a tu redémarrer ton nas? ca m'a résolu quelques petit tracas.
avant d'installer tes appli, essaye de désinstaller la version précédente. ce genre de pb m'est arrivé sur win ou il fallait faire une désinstalle des versions précédentes cause de dll qui venait foutre le bordel.
essaye aussi de télécharger ton appli et faire une installe manuelle, une connexion net instable peut troubler l'installateur, surtout que certaine appli en demande d'autre pour fonctionner.
polo
 
Bonsoir,

Merci polo pour tes idées et ton aide.
Malheureusement, aucune d'entre elles n'a réussi a résoudre mon problème.
Lors de l'installation manuelle, l'animation du processus tourne indéfiniment mais après un rafraîchissement, l'application ne s'est pas installée.
Je me demande si ce n'est pas un problème la dépendance avec les autres applications.
Je vais réessayer une installation manuelle des autres applications dont dépend Remote Center.

après cela, je suis perdu.
Merci pour l'aide que vous m'avez apporté.
 
tyone27 a dit:
Bonsoir,

Merci polo pour tes idées et ton aide.
Malheureusement, aucune d'entre elles n'a réussi a résoudre mon problème.
Lors de l'installation manuelle, l'animation du processus tourne indéfiniment mais après un rafraîchissement, l'application ne s'est pas installée.
Je me demande si ce n'est pas un problème la dépendance avec les autres applications.
Je vais réessayer une installation manuelle des autres applications dont dépend Remote Center.

après cela, je suis perdu.
Merci pour l'aide que vous m'avez apporté.

ton problème est résolu tyone ?
 
Il ne faut pas impérativement mettre Asustor portal pour installer xbmc et remote center?
Le problème vient peut-être de la.
 
Spartanineo a dit:
Il ne faut pas impérativement mettre Asustor portal pour installer xbmc et remote center?
Le problème vient peut-être de la.

Exact. Mais XMBC ne s'installe de toute façon pas sans les prérequis que tu cites à savoir Asustor Portal.
Voir côté redirection de ports peut être
 
Haut Bas