Il y a eu un problème lors de la suppression de cet élément.

Didier Taillandier

Nouveau membre
Depuis quelque temps, suite à visionnage du film dans plex (nas terramaster f2-221) et lors de la suppression du film (avec les trois petits ... au niveau de l'affichage du film), je me retourve avec cette erreur "

Il y a eu un problème lors de la suppression de cet élément"​

Alors qu'avant tout fonctionnait correctement.
Quelqu'un aurait-il une réponse ???
Didier
 

Didier Taillandier

Nouveau membre
Et bien non !! (j'y croyais) tout est correctement paramétrer dans :
- Réglages/Bibliotheque/Vider la corbeille automatiquement après chaque scan (coche sélectionné) et je fais régulièrement des scans.
-Autoriser la suppression de media (coche idem)
En sélectionnant les 3 petits point verticaux deant le titre "films" et dans gérer la bibliotèque, il me propose de vider la corbeille. En retournant vers le fichier à supprimer, je supprimes et hop rebelot "

Il y a eu un problème lors de la suppression de cet élément"​

Evidemment je peux supprimer directement du serveur mais c'est pas top.
 

EVOTk

Modérateur
Membre du personnel
Je connais pas terramaster mais ce message indique que l'utilisateur plex n'a pas les droits de suppression.
Verifie les permissions sur ton NAS
 

Didier Taillandier

Nouveau membre
Merci pour la réponse !
J'ai vérifier et étant administrateur, je suis en lecture/ecriture.
J'ai vérifier les autorisations dans plex et tout est OK pour l'autorisation se supprimer, comme annoncé précedemment.
Je vais tester en faisant une désinstallation/installerr plex à partir de terramaster.
 

Didier Taillandier

Nouveau membre
J'ai quand meme rejeter un oeil suite au message d'EVOTk, et bien l'autorisation se trouvait dans "Dossiers Partagés" et une coche sur "Vider la corbeille";
Tout est rentré dans l'ordre :cool:
 

Didier Taillandier

Nouveau membre
Re-bonjour
Très courte pause dans mon problème. Cela a fonctionné un instant mais revenu au galop ????
Je positionne cette réponse ayant trouvé d'où venait le blême :D
En fait, cela venait de mes dossiers sur le réseau (du PC) qui n'était pas en contrôle total. J'ai donc allouer tout les droits de mes dossiers : plex, public et mon répertoire de films et séries. J'ai mis la total sachant que je suis le seul sur ma bécane. Evidemment il n'était certainement pas essentiel de bourrer les droits sur l'ensemble de ces dossiers.
J'ai bavé (excusez moi l'expression) sur l'absence du message d'erreur par la suite lors de la suppression du film !!!!
Comme disait EVOKt... une histoire de permissions MAIS fallait savoir où !
 
Haut Bas