[ Eaton IPP ] [ 1.66.161 ] Eaton Intelligent Power Protector

QoolBox

Grand Maître Jedi
Intelligent Power® Protector est un logiciel de protection proposé gratuitement par Eaton Corporation.

Eaton_IPP.png


Il permet aux utilisateurs d'éviter les pertes de données en éteignant automatiquement les ordinateurs et serveurs alimentés par un onduleur Eaton en cas d'une perte de secteur prolongée.

Ce logiciel fournit une interface facile à utiliser et multilingue depuis n'importe quel PC pourvu d'un navigateur Internet.
Exceptionnellement polyvalent, Intelligent Power Protector acquiert les informations de l'onduleur grâce à une communication locale ou réseau et peut etre aisément déployé sur de nombreux ordinateurs.

Intelligent Power® Protector peut etre supervisé à distance, configuré et mis à jour avec notre logiciel de supervision Intelligent Power Manager.
Intelligent Power Manager peut etre téléchargé gratuitement depuis le site d'Eaton pour la supervision d'un réseau comptant jusqu'à 10 noeuds.
Les versions d'Intelligent Power Manager pour la supervision de nombreux appareils peuvent etre achetées via un revendeur Eaton agréé.

https://www.qnapclub.eu/fr/qpkg/265

User : admin
Pass : admin
 

papapoule

Padawan
Je garde ça sous le coude, je reçois ce soir ou demain mon matos (NAS + DD + SWITCH + Onduleur EATON), donc ça m'intéresse !!

Merci à toi !
 

QoolBox

Grand Maître Jedi
ahahah merci FX,

le système est vraiment complétement différent de celui de Thecus.
Je n'ai pas trop de problème au niveau de la création de module.
Mais le système d'exploitation est étrange, et rend certaines applications pré compilées incompatibles (comme l'agent retrospect qui nécessite une glibc supérieur à 2.7).

par exemple le TS-253PRO est basé sur un Système x86_64 (64bit), mais quand tu lances une application x64 ça ne fonctionne pas, car il s'appuie sur des librairies 32bit (notamment la glibc)
en plus, la librairie proposée est en version 2.6.1 (vraiment très très vieille de 2007).

J'essaye de faire un Toolchain pour cross compiler, mais Cross Tool NG ne peux descendre qu'en version 2.8 minimum :(

Je regarde tout de même si je peux exploiter le 64bit, je viens de remarquer dans /lib64 un libc.so.6 64bit compilé avec eglibc 2.11.1, si ça pouvez marcher ça serait miraculeux.
Je ne connais pas trop l'eglibc... Je croise les doigts
 

QoolBox

Grand Maître Jedi
bon ça ne marche pas, mais je retrouvé un bon vieux ToolChain tournant sur Fedora16 à la base pour les Thecus OS3 et lancé un test de cross compilation et tout fonctionne...

Allez je tente une grosse appli :geek:
 
Haut Bas