Qnap Aide suite Ransomware

papapoule

Padawan
Bonjour,

Je viens de découvrir que mon NAS à été crypté 😱
Je suis complètement perdu et ne sais pas quoi faire ni par ou commencer.

Comment savoir s'il existe un moyen de récupérer les données ?

Ci-joint le fichier bloc note qui se trouve dans tous mes dossiers.

Merci à vous
 

Pièces jointes

  • !!!READ_ME.txt
    953 bytes · Affichages: 7

papapoule

Padawan
Merci @EVOTk pour ton aide.
Comment savoir si c'est Olocker ?
Je viens de commencer à regarder ton premier lien, et il est indiqué de ne pas rebooter le NAS, sauf que moi je m'en suis aperçu après la mise à jour du micro logiciel, donc après redémarrage du NAS... :eek:

J'avoue qu'entre la grosse fatigue que je traine et le stress d'avoir perdu une partie de mes données (bien évidemment ma sauvegarde date un peut... plusieurs mois (n)😤) je capte pas grand chose se soir... je pense que je vais m'y mettre demain matin après une bonne nuit de sommeil, enfin j'espère).
 

papapoule

Padawan
Je m’aperçois que j'ai des tentative de connexion, est-ce en lien avec le fait d'avoir été infecté ?

Capture.PNG
Avant je pouvais me connecter à distance via myQNAPcloud Link, mais j'ai désactivé cette fonction hier (et je ne la réactiverais pas, trop de risque pour le peu d'utilité que j'en ai).

Capture1.PNG
 

zypos

Grand Maître Jedi
Sur ce forum il y a plein de conseil pour sécuriser son Nas , mais le risque zéro n'existe pas :mad:
Par le passé j'avais également été infecter , mais dans mon cas Malware Remover avait réussi à me remettre debout !
 

papapoule

Padawan
Le compte admin par defaut est t'il actif sur votre NAS ?
Le compte admin n'était pas désactivé en effet (je pensais pourtant l'avoir fait :unsure:) surtout que je ne me sert jamais de ce compte. Je viens de le désactiver car j'ai encore eu des tentatives de connexions... On verra si ça continue...

Concernant la perte de mes données, je ne sais pas comment je doit m'y prendre...
Ce que j'ai constaté c'est que j'ai 3 partitions sur les 5 qui ont été impacté en totalité ou presque. Sur les 3 qui sont touchées, 2 son récupérable facilement car il n'y à pas eu de mouvement depuis la dernière sauvegarde, mais 1 à pas mal bougée, et j'aurais besoin de récupérer mes données, mes j'avoue être perdu sur la marche à suivre, sur ce qui peut être tenté... 😓
 

CHAP

Padawan
Bonjour,
Pour sécuriser mon NAS je veux désactivé le compte admin , mais je reçoit un message que je ne sais pas interprété
Donc impossible de le désactivé

1641987048731.png

dans le groupe admin j'ai deux utilisateurs : admin et "moi"

JC Chap
 

papapoule

Padawan
Bonjour,
Pour sécuriser mon NAS je veux désactivé le compte admin , mais je reçoit un message que je ne sais pas interprété
Donc impossible de le désactivé

Voir la pièce jointe 4814

dans le groupe admin j'ai deux utilisateurs : admin et "moi"

JC Chap
Bonjour @CHAP , désolé je ne me souviens plus de comment j'ai procédé pour me créer un second utilisateur "administrateur". Mais je pense que ton souci viens de là, que le système ne te laisse pas désactiver l'utilisateur "admin" car soit tu n'as pas d'autre utilisateur avec les droits administrateur, soit tu es connecté avec un compte qui ne t'autorise pas à faire cette manipulation (qui n'as pas les droits accordé pour cette action).
Désolé j'ai un nas depuis plusieurs année mais je suis assez débutant dans les manipulations
Message automatiquement fusionné :

Bon j'ai toujours des tentative de connexions distante, va falloir que j'arrive à régler ça... Avez-vous des piste à m'indiquer (procédures ou autres) ?

J'ai également lancer "Malware Remover" qui m'a détecté pour la première fois un truc sur l'app "Photo Station 5.7.14" mais je ne sais pas quoi, et ne sais pas comment interpréter ce qu'il faut faire ou ce qu'il à fait. Quelqu'un peut-il m'éclairer sur ça SVP ?

Capture.PNG
 
Dernière édition:

lepiaf37

Nouveau membre
Bonjour @CHAP , désolé je ne me souviens plus de comment j'ai procédé pour me créer un second utilisateur "administrateur". Mais je pense que ton souci viens de là, que le système ne te laisse pas désactiver l'utilisateur "admin" car soit tu n'as pas d'autre utilisateur avec les droits administrateur, soit tu es connecté avec un compte qui ne t'autorise pas à faire cette manipulation (qui n'as pas les droits accordé pour cette action).
Désolé j'ai un nas depuis plusieurs année mais je suis assez débutant dans les manipulations
Message automatiquement fusionné :

Bon j'ai toujours des tentative de connexions distante, va falloir que j'arrive à régler ça... Avez-vous des piste à m'indiquer (procédures ou autres) ?

J'ai également lancer "Malware Remover" qui m'a détecté pour la première fois un truc sur l'app "Photo Station 5.7.14" mais je ne sais pas quoi, et ne sais pas comment interpréter ce qu'il faut faire ou ce qu'il à fait. Quelqu'un peut-il m'éclairer sur ça SVP ?

Voir la pièce jointe 4824
Bonsoir
pour malware remover, il t'a simplement désactiver l'application car pas a jour et potentiellement risqué.
Je suis dans le même cas que vous, nas crypté le 11/01, firmware et applications a jour pourtant. J'avais une redirection de port sur la Box, peut être la raison.
 

papapoule

Padawan
Bonsoir
pour malware remover, il t'a simplement désactiver l'application car pas a jour et potentiellement risqué.
Je suis dans le même cas que vous, nas crypté le 11/01, firmware et applications a jour pourtant. J'avais une redirection de port sur la Box, peut être la raison.
Merci, en effet l'application n'était pas à jour.

Avez-vous pu récupérer vos données ?
J'avoue ne pas encore avoir tenté, car je suis un peut perdu dans ce que je dois faire ou pas...
 

lepiaf37

Nouveau membre
Merci, en effet l'application n'était pas à jour.

Avez-vous pu récupérer vos données ?
J'avoue ne pas encore avoir tenté, car je suis un peut perdu dans ce que je dois faire ou pas...
Je n'ai rien perdu, car le snapshot n'a pas été impacté contrairement au ransomware d'avril dernier.
Mon nas possède 3 disques durs, 2 en raid 1 + 1 disque seul sur lequel il y a un backup des dossiers importants. Sur ce même disque le snapshot est activé ainsi que la sauvegarde du backup sur disque dur externe.
 

papapoule

Padawan
Je n'ai rien perdu, car le snapshot n'a pas été impacté contrairement au ransomware d'avril dernier.
Mon nas possède 3 disques durs, 2 en raid 1 + 1 disque seul sur lequel il y a un backup des dossiers importants. Sur ce même disque le snapshot est activé ainsi que la sauvegarde du backup sur disque dur externe.
Ha top, tu avais une bonne procédure de sauvegarde.
Mon NAS est équipé de seulement 2 disque en Raid1 et j'ai un disque externe pour les sauvegardes.
Je n'ai pas de snapshot par manque de place sur les disques et pas de NAS avec plus de disque par manque de budget.
Et ma dernière sauvegarde sur le disque dur externe date de plus d'un nan par j'ai manqué de rigueur !! :mad:

Bref je m'en mord les doigts !! Je ne peut pas changer mon NAS ou nombre de DD (je ne peut pas augmenter mon budget), et j'ai peu de marge pour pouvoir augmenter l'espace disque disponible. Il faut donc vraiment que je mette en place la sauvegarde sur disque externe de manière beaucoup plus assidue, du style 1 fois par mois avec un rappel pour vraiment que je le face. Je précise que le disque externe n'ai branché sur le NAS que le temps de l'opération de sauvegarde, et est rangé dans sa boite le reste du temps, sans aucune utilisation autre.
 
Haut Bas