Asustor ADM 2.5 (version finale-stable)

Statut
N'est pas ouverte pour d'autres réponses.

Sib

Apprenti
Ca y est il est sorti :D

J'ai monté mon AS-604T en ADM 2.5, niveau data et paramétrage rien n'a été perdu.

Je n'avais pas testé la Beta et du coup j'ai été étonné de trouver des poubelles (Recycle bins) un peu partout dans l'explorateur :?, pas moyen de les cacher ? ou de paramétrer comme avant (une seule poubelle commune) ?

J'ai relevé un petit bug d'affichage (mais c'est peut être que chez moi...), lors de la copie d'un fichier d'un dossier vers un autre on ne voit plus l'avancement... il est "en dessous", on ne voit que le haut de la barre. (voir image ci-dessous)

copy.png
 

Dami1

Représentant ASUSTOR
bonjour

merci pour votre retour.
Le fait d'activer une corbeille par dossier est une option que vous avez dans "contrôle d'accès/dossiers partagés".
Ensuite a été fait le choix dans l'explorateur de fichier de maintenir une corbeille globale avec des sous-corbeilles intermédiaires correspondantes aux dossiers ci-dessus. Vous pouvez cliquer pour les "regrouper" pour améliorer votre affichage de mémoire (je n'ai pas ADM devant les yeux)

Concernant le bug d'affichage, je vous invite à contacter notre support technique http://support.asustor.com

cordialement
 

Neophyte67

Nouveau membre
Hello, mis à jour il y a une semaine environ.
Et pour ma part j'ai, après la mise à jour, relevé plusieurs bugs (y'a qu'moi?).
1. Plus moyen de téléchargé un fichier sur le pc via ADM. L'action parait, suivant ADM, être passée mais pas de présence du dit fichier sur le pc dans aucun des dossiers séléctionnés....... :evil:
2. Plus d'impressions possible via samba. Je lance l'impression, elle "passe", les pages test aussi entre nous, mais aucune pages ne sort de l'imprimante..... et ce malgrès plusieurs désinstallations/installations drivers et autre... :evil:
3. Dami1 "grand maitre Jedi". je n'ai pas trouvé d'option d'activation/désactivation des différentes corbeilles des différents dossiers. :?
4. Les vidéos ne sont plus visionnables dans ADM. La fenêtre s'ouvre le pourcentage reste à zéro et la roue toune, tourne, tourne.... :cry:
5. Le programmation des leds de façades. Elles reste en mode nuits et ne commutent plus. :rolleyes:

Bin, pour l'instant c'est tout! Il y en a sans doute d'autre, mais j'ai besoin de temps pour les trouver. Étant déjà pas mal emmer..., enfin embêté avec ceux-ci, de bug! :evil:
Comme dit, suis-je le seul??
 

Dami1

Représentant ASUSTOR
@neophyte67 :

bonjour

vous postez 5 questions qui concernent 5 points distincts et différents dans un seul sujet non dédié aux "présumés" bugs (avec manque de précision : OS utilisé, navigateur utilisé etc etc).
Je vous invite à les poster un à un dans le(s) sujet(s) dédié(s) pour respecter la hiérarchie d'un forum d'une part et pour que cela puisse servir à d'autres ASUSTORers d'autre part.

Pour votre information, vous aussi vous passerez "maitre jedi" quand vous aurez posté autant voire + de messages que moi
C'est le "rang" décidé par le taulier du forum qui est FX et non moi.

Je clôture ce sujet car il est dédié aux anciens et nouveaux firmwares et non aux demandes d'entraides (but d'un forum non?) communautaires.

Cordialement
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut Bas